SAP Knowledge Base Article - Public

3635411 - Option 'Create Outbound Delivery' is not available for repair object

Symptom

It's not possible to choose the option 'Create Outbound Delivery' for a repair object in status 'Quotation'.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the 'Prepare for Billing' app.
  2. Find the concerned repair order.
  3. Select the concerned item.
  4. Click on the 'Decide' button
  5. The action to create an outbound delivery is not displayed.

 

Cause

The outbound delivery cannot be created for repair object status is 'Quotation'.

This status means that the repair was not performed yet on the object, so the return to the customer cannot be done.

Resolution

Perform the repair actions on the repair order.

When the repair object status is 'Bill', then the outbound delivery for returning to the customer can be created.

Also, make sure the following conditions are met:

  • A returns order has been created for this in-house repair order.
  • The availability status of the repair object is 'Received by Customer Repair Center'.

See Also

In-House Repair (3XK)

Keywords

in-house repair, repair order, repair quotation, repair: plan, repair: perform, prepare for billing, perform prechecks, in-house repair order, return to customer , KBA , CRM-S4-IHR-2CL , S4CRM: In-House Repair (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions