Symptom
There is no IT contact assigned in the tenant in the Service Control Center (SCC) work center, and no active S-User is available.
Or
IT contact assigned in the tenant is no more valid and requirement is to create a new IT Contact.
Environment
SAP Business ByDesign
Cause
The user who was assigned as the S-User is either inactive or retired. As a result, there is no active S-User account. Also, there is no Super or Cloud Administrator available who can manage user roles or assign CSNS notification.
Resolution
To create a new IT Contact and enable Cloud System Notification Subscriptions (CSNS) for receiving important SAP notifications, follow the below steps.
First create a new IT Contact in Service Control Center by referring KBA 2101230 - How To Create a Commercial Contact , IT Contact or SAP Store Buyer contact
If a S-User is going to retire, it is recommended to create a new S-User by referring KBA 1271482 - How does an administrator create or delete S-user IDs?
CSNS notification can be enabled by S-User, Super and Cloud Administrators. For more details, refer to this KBA
KBA 2900069 - How S-users manage their own Cloud Notification subscriptions
KBA 2896942 - How Super and Cloud Administrators manage Cloud Notification subscriptions for other users
If the S-User is no longer active.
Then user can create a new IT Contact in Service Control Center and provide below details to create the S-User
- Customer
- First Name
- Name
- Email address
- Language
S-User credentials will be sent to IT Contact.
Keywords
No IT contact, no s-user, create s-user, Enable CSNS Notification without s-user , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Problem
SAP Knowledge Base Article - Public