SAP Knowledge Base Article - Public

3635839 - Wrong Ship-To determination in Tickets

Symptom

An Account has with multiple Ship-To parties and none of them are marked as Main. Due to that, when creating a Ticket, the Account and the Ship-To are the same. 
 
However, if a Ship-To is selected as Main, then during Ticket creation the Ship-To address shown is not from the Main Ship-To selected.

Environment

SAP Cloud for Customer

Cause

In Business Configuration, option 10 - Business Partner Relationship of Account is selected.

Resolution

To have the specific Account Main Ship-To relationship determined for Ticket, please maintain below configuration:

  1. Go to the Business Configuration work center.
  2. Go to the Overview view.
  3. Search for and open activity Tickets for Customer Support.
  4. Go to Maintain Involved Parties.
  5. Highlight row Ship-To.
  6. Click Maintain Determinations.
  7. On Step 10 - Business Partner Relationship of Account, under Take Over column select 'Main Party'.
  8. Save.

Keywords

determines, determining, maintained, maintaining, shipto, ship to, sold-to, sold to, BO, WoC, work centre, WC, shows, showing, displays, displaying, displayed, incorrect, not correct, not right, BP, quick create, QC, TI , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-RC-PAP , Party Processing , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications all versions