Symptom
- Exporting records for technical object in app "Find Technical Object" intermittently failed with error message "Unexpected Server Response".
- The export process takes an extended amount of time before failing, progress bar shows no progress while waiting.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Access "Find Technical Object" application.
- Set filter "Technical Object Type" as "Equipment" or "Functional Location".
- Observe that the export process intermittently fails with the error message "Unexpected Server Response".
Cause
The issue is caused by attempting to download a large volume of technical object data, which exceeds the maximum runtime limit of 3600 seconds set by the system profile parameter "rdisp/scheduler/prio_normal/max_runtime".
Resolution
Apply filters within the "Find Technical Object" application to limit the amount of data being exported.
See Also
Keywords
Unexpected server response, Export failure, Find Technical Objects, Functional location, Equipment, Maximum runtime exceeded, rdisp/scheduler/prio_normal/max_runtime, Download , KBA , PM-FIO-2CL , Fiori User Interface (UI) for PM (Public Cloud) , PM-EQM-FL-2CL , Functional Locations (Public Cloud) , PM-EQM-2CL , Equipment and Technical Objects (Public Cloud) , Problem
SAP Knowledge Base Article - Public