SAP Knowledge Base Article - Public

3636593 - Error "Unexpected Server Response" during export of technical object in app Find Technical Object in SAP S/4HANA Cloud Public Edition

Symptom

  • Exporting records for technical object in app "Find Technical Object" intermittently failed with error message "Unexpected Server Response".
  • The export process takes an extended amount of time before failing, progress bar shows no progress while waiting.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Access "Find Technical Object" application.
  2. Set filter "Technical Object Type" as "Equipment" or "Functional Location".
  3. Observe that the export process intermittently fails with the error message "Unexpected Server Response".

Cause

The issue is caused by attempting to download a large volume of technical object data, which exceeds the maximum runtime limit of 3600 seconds set by the system profile parameter "rdisp/scheduler/prio_normal/max_runtime".

Resolution

Apply filters within the "Find Technical Object" application to limit the amount of data being exported.

See Also

Find Technical Object

Keywords

Unexpected server response, Export failure, Find Technical Objects, Functional location, Equipment, Maximum runtime exceeded, rdisp/scheduler/prio_normal/max_runtime, Download , KBA , PM-FIO-2CL , Fiori User Interface (UI) for PM (Public Cloud) , PM-EQM-FL-2CL , Functional Locations (Public Cloud) , PM-EQM-2CL , Equipment and Technical Objects (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions