Symptom
User is unable to create an appointment directly from within a case.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Cases Workcenter.
- From the Case List, open a Case in Detail View.
- Go to the General Tab and notice that there is no option to create an Appointment.
Cause
Activities section is not enabled in Case UI via Adaptation Mode.
Resolution
Appointments can be created in a Case only from the Activities Section. Below steps can be followed to enable the Activities Section:
- Go to Cases Workcenter.
- Open a Case in Detail View.
- Click on User Profile and Start Adaptation.
- Go to the General Tab and click on 'Manage Sections'.
- Click on 'Add from List'.
- For Activities Section, select 'Mark as Visible' option.
- Click on Apply and end the Adaptation Mode.
Keywords
Appointments, Case, Activities, Case List, Service, Adaptation, Create Appointment , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public