SAP Knowledge Base Article - Public

3637101 - Some E-mails Are Not Being Synchronized To SAP Cloud For Customer Using Server Side Integration (SSI)

Symptom

After sending an E-mail to some of your contacts, the Server Side Integration add-in is not synchronizing the E-mail to SAP Cloud for customer.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Open your Outlook.
2. Create a new E-mail.
3. Add the contact on "To" field.
4. Change the e-mail sensitivity to Confidential.
5. Send the E-mail.
6. Go to SAP Cloud for Customer system.
7. Go to Customers then Individual Customer work center view.
8. Search for the respective contact and open it.
9. Go to Activities facet.
10. Check the E-Mails section.
11. The E-mail sent is not there.

Cause

This is the expected system behavior.

Resolution

Confidential E-mails are currently not supported by the Server Side Integration, which is the reason why these emails are skipped from the sync scope.

Keywords

Confidential; E-mails; Synch; Synchronization; Missing; C4C; SSI; Server Side; Groupware; Contact; Account , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2505