Symptom
You are trying to login to the Business ByDesign mobile app, however after entering the user and password the system raises the following error:
"System not reachable. Please check system URL and your network settings"
Environment
SAP Business ByDesign
Cause
The tenant URL suffix is incorrect.
Resolution
In order to check and update the tenant settings, please follow the below steps:
- Open the Business ByDesign app.
- Click on Settings.
- Check the tenant identifier (e.g "my123456"). Ensure that there are no other characters such as blank spaces before or after the identifier, as well as no special charactes.
- Check the tenant suffix, ensuring it is the same used when logging in the tenant through the browser.
Keywords
Mobile, Home, Login, User, Password, iOS, Android , KBA , AP-RC-UIF-RT-B , ByD HTML5 Client (not for Cloud for Customer) , Problem
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public