Symptom
Status-triggered emails are not being received by candidates when they reach a specific status.
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Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
1. Configure an email template for a specific status in the Edit Applicant Status Configuration.
2. Candidates apply to a job requisition.
3. Move candidates to the designated status.
4. Some candidates do not receive the email configured for that status.
Cause
The candidates’ application locale does not have the corresponding email translation configured in Manage Recruiting Email Templates.
The following example illustrates an email template that contains a translation exclusively for Brazilian Portuguese.
When candidates apply using a locale other than the one configured for the email template.
The candidate will not receive the email notification upon reaching the specific status associated with the configured email.
When a candidate applies with a locale that matches an available email language translation, the email notification is delivered correctly.
Resolution
Ensure that the language translations used by candidates are properly configured. In the example above, adding an English translation will enable candidates who use English to receive the corresponding email notification.
See Also
3377022 - Email to applicant is not received in the candidate's locale - Recruiting Management - SAP for Me
Keywords
status emails not received, candidate notifications missing, recruiter notifications missing, applicant status configuration, external candidate email configuration, recruiting email issue, status triggered email, Status Email, Receive Email Notification , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
SAP Knowledge Base Article - Public