SAP Knowledge Base Article - Public

3637334 - Pricing not updated after changing item category in Sales order SAP S/4HANA Cloud Public Edition

Symptom

After changing the item category in the Manage Sales Orders – Version 2 (F3893) app, the pricing including condition type ZSVK is not updated as expected.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the "Manage Sales Order Version 2" (F3893) app.
  2. Open an existing sales order.
  3. Change the item category.
  4. Save the sales order.
  5. Observe that the pricing is not updated in the calculation.

Cause

When the item category is changed in a sales order, it immediately affects pricing relevance but does not influence the pricing procedure update.

Resolution

After changing the item category in the sales order, click the "Update Prices" button in Manage Sales Order Version 2" (F3893) app to apply pricing relevance changes and update condition type ZSVK. 

See Also

Keywords

pricing not updated, item category change, condition type ZSVK, manage sales order version 2, sap s/4hana cloud public edition, update prices button, pricing relevance, sales order pricing, pricing procedure update, condition type update. , KBA , SD-BF-PR-2CL , Pricing (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions