Symptom
- The SAP SuccessFactors Platform's Instance Refresh Tool encountered an issue during the addition of a new pair.
- When clicking "Copy token" in the target instance using Safari browser, the token was not copied to the clipboard, even though the UI displayed a "Copy successfully" message.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Login the Source instance and navigate to the Instance Refresh Tool.
- Click on "Add new pair" and enter the target instance information.
- Generate the token for identity authentication.
- Log in to the Target instance using the Safari browser and access the Instance Refresh Tool.
- Click on "Copy token" and observe that no token string is copied to the clipboard, even though the UI displayed a "Copy successfully" message.
Cause
The issue occurs due to a compatibility problem between the Safari browser and the Instance Refresh Tool, which prevents the token from being copied to the clipboard.
Resolution
The issue has been fixed by Our Engineering Team and the fix version will be released in 1H 2026.
Alternatively, you could use the below workaround before the issue is fixed.
- Use an alternative browser such as Chrome or Edge to perform the token copying operation.
Keywords
SAP SuccessFactors, Instance Refresh tool, Safari browser issue, token copy error, Clipboard, browser compatibility, safari token issue, instance mapping issue , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Known Error
Product
SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public