Symptom
On Service Category OVS field for Tickets quick create screen, when selecting a value, the Category Name of this field is shown. However it is desired to know if it is possible to show the Description instead or both Name and Description (once the value is selected).
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service > Tickets.
- Click on New.
- On Service Category field, click on help button.
- Select any value.
- See the Category Name value is displayed instead of the Description name.
Cause
The Service Category field does not have Code and Value options enabled by default. Also, as per the system standard design only the Category Name value will be shown. Therefore, via standard functionality there is no way to display the Description or both.
Resolution
This is the expected system behavior.
However please check with an Implementation Partner if it is possible to create a custom solution (PDI) that displays the Description value (or both) instead.
See Also
Keywords
QC, BO, shows, showing, displaying, unable, not able, not possible, impossible, cannot, can't, not changeable, not changing, changed, changes, modify, modification, edit, editing , KBA , LOD-CRM-SRP , Service Request Processing , Problem
SAP Knowledge Base Article - Public