SAP Knowledge Base Article - Public

3637801 - Guided Selling Settings missing

Symptom

In Guided Selling Settings, the 'Opportunities' and 'Product Table' options which were previously available, are not displayed anymore.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator > Sales and Campaign Settings.
  2. Click on Guided Selling Settings.
  3. Expand the tab on the left.
  4. There is no Opportunity or Product Table option in the left pane.

Cause

Those two settings were removed because they were not compatible with latest extensibility feature and could cause issue. The Extensibility setting (last option from left pane) support all functions.

All extensibility changes can be done via the "Extensibility" section in the Guided Selling Configurations. The tables with respect to Opportunity and Product Table were the older versions. All changes which were possible via them are now possible via the Extensibility section.

Extensibility section also offers more options for flexibility. The older versions are no longer compatible with the newer changes and hence have been removed. 

Resolution

The Extensibility setting should be used instead.

Keywords

disappeared, disappears, not shown, not showing, not displaying, not available, unavailable, cannot show, cannot see, can't, item, tab, facet, section, window , KBA , LOD-CRM-SBS-GS , Guided Selling and Playbook , Problem

Product

SAP Cloud for Customer core applications all versions