Symptom
Existing Tax Jurisdiction cannot updated using Manage Business Partner Master Data application.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open App Manage Business Partner Master Data (App ID F3163)
- Input BP and click Go
- Choose BP and click Edit
- Move to Address Details and click the right Arrow
- Click Show more
- Review Current Jurisdiction code and change Jurisdiction code and click Apply button.
- Click Save button.
- Data saved.
- Check the jurisdiction code again
- The old Jurisdiction code remains. It’s not updated as expected.
Cause
In Manage Business Partner Master Data, when there’re multiple jurisdiction code exist for the address, the code logic in the app doesn’t support you to change the jurisdiction to the one that you want.
Resolution
In release SAP S/4HANA Public Cloud Edition 2508 this is corrected. The new jurisdiction code entered is saved. When you check the jurisdiction code again in app Manage Business Partner Master Data the new jurisdiction code which you had entered and saved is shown.
Keywords
Tax Jurisdiction, BP, Business Partner, Manage Business Partner Master Data, F3163, TTXD, XEXTN, T005, KALSM , KBA , LO-MD-FIO-BP-2CL , Fiori UI for Business Partner for Public Cloud , XX-PART-TIF , Tax Interface (USA) , Problem
SAP Knowledge Base Article - Public