SAP Knowledge Base Article - Public

3638256 - Token issue in Manage Recruiting Email Templates when using Ukrainian Language - Recruiting Management

Symptom

Tokens in "Manage Recruiting Email Templates" appear incorrectly when the system language is set to Ukrainian. Tokens display correctly in other languages.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to "Manage Recruiting Email Templates."
  2. Open any email template.
  3. Click on "Add Supported Token."
  4. Observe that tokens appear correctly.
  5. Change the system language to Ukrainian.
  6. Return to "Manage Recruiting Email Templates."
  7. Open any email template.
  8. Click on "Add Supported Token."
  9. Observe that tokens appear incorrectly.

Cause

This is a known issue.

Resolution

The fix for this issue is planned to be deployed on 1H 2026 release.

For release timelines, please review SAP SuccessFactors Product Release & Road Map Information.

Keywords

tokens visibility, manage recruiting email templates, ukranian locale, sap successfactors recruiting, incorrect tokens, language settings, recruiting management, email template tokens, ui translation issue, sap recruiting, CS20250010382772,  INC13594854, RCM-155333 , KBA , LOD-SF-RCM-ADM , Admin Center, RBP, Permissions and Settings , Problem

Product

SAP SuccessFactors Recruiting all versions