SAP Knowledge Base Article - Public

3638509 - Error "Item &1: No item category can be determined for the item" during Service Order Template Creation - SAP S/4HANA Cloud Public Edition

Symptom

Error "Item &1: No item category can be determined for the item" occurs during the creation of service order template. If firstly inputting the sales area details and then inputting the item, this error will not occur.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to the app "Manage Service Order Templates".
  2. Select a template of type "Service Order Template".
  3. In the item data, input the product ID and click save.

Cause

The "General Item Category Group" under the "General Information" is not maintained for the product master data. Only the "Item Category Group" within the distribution chain is maintained.

 

Resolution

Ensure that the "General Item Category Group" under "General Information" is maintained appropriately for the product master data.

Keywords

service order template, item, error, no item category, determined, general item category group, sales area
, KBA , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions