Symptom
- Service ticket status prevents re-releasing to ERP after the service order was not created successfully.
- Items released to ERP fail to generate a document in ERP due to misconfigurations.
- No option exists in the SAP Cloud for Customer UI to re-release the service ticket to ERP after the initial failure.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Create a service ticket in SAP Cloud for Customer (C4C).
- Release the service ticket to ERP (SAP S/4HANA Cloud).
- Observe that the document is not created in ERP due to misconfigurations.
- Attempt to re-release the service ticket to ERP from C4C UI.
- Note that the current status of the service ticket prevents re-releasing to ERP.
Cause
This is current standard system behavior.
Resolution
Please kindly check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/sap/ino/#/campaign/903
Keywords
service ticket, re-release, ERP, C4C, service order, misconfiguration , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public