SAP Knowledge Base Article - Public

3638791 - How to Cancel Partial Quantity in Customer Demand?

Symptom

  • Partially releasing the quantity in customer demand.
  • Customer Demand shows "Cancellation Requested" even though the delivery process is completed.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Outbound Logistics Control Work Center.
  2. Go to Customer Demand View.
  3. Search for required Sales Order ID.
  4. Check Line Item. The Cancellation Status is "Cancellation Requested".

Cause

The partial release of quantities in Customer Demand and reason of rejection in sales order causes the status "Cancellation Requested".

Resolution

  1. Go to the Sales Order Work Center.
  2. Search for Sales Order.
  3. Choose Edit and select View All.
  4. Navigate to the Items tab.
  5. Select required Item.
  6. Set the Delivery Rule as "Single delivery - full quantity", then Save it.
  7. Go to Customer Demand, search for the Sales Order, and verify that the Cancellation Status for the line item.
  8. It is now changed to "Not Cancelled" however quantity is partially delivered and no more expected delivery against the order exists.

See Also

Keywords

cancellation requested, customer demand, partial release, sales order, delivery rule, reason for rejection, single delivery, cancellation status, partially delivered, outbound logistics control, line item, not cancelled , KBA , SRD-SCM-WME-INB , Inbound Logistics , Problem

Product

SAP Business ByDesign all versions