Symptom
It is not possible to assign a new Ticket type to an existing released Service Catalog.
Environment
Cloud for Customer
Reproducing the Issue
- Go to Administrator Work Center
- Go to Service and Social view
- Click on Service Catalogs
Notice that it is not possible to edit a released catalog.
Cause
The Usage section (where the ticket type is added to a Service Catalog) is only editable when the Catalog status is not "Released".
It is the current system behavior.
Resolution
Once the Service Catalog is released, the usages can't be modified in any new version created for that Catalog.
It is possible to create new Catalog and assign the required usage in the view.
Keywords
Cloud for Customer; Service; Catalog; Ticket; Type , KBA , LOD-CRM-SRP , Service Request Processing , How To
SAP Knowledge Base Article - Public