SAP Knowledge Base Article - Public

3638921 - How to Assign New Ticket Type to Existing Released Service Catalog

Symptom

It is not possible to assign a new Ticket type to an existing released Service Catalog.

Environment

Cloud for Customer

Reproducing the Issue

  1. Go to Administrator Work Center
  2. Go to Service and Social view
  3. Click on Service Catalogs

Notice that it is not possible to edit a released catalog.

Cause

The Usage section (where the ticket type is added to a Service Catalog) is only editable when the Catalog status is not "Released".

It is the current system behavior.

Resolution

Once the Service Catalog is released, the usages can't be modified in any new version created for that Catalog.

It is possible to create new Catalog and assign the required usage in the view.

Keywords

Cloud for Customer; Service; Catalog; Ticket; Type , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2505