SAP Knowledge Base Article - Public

3638933 - Error about the G/L account of the house bank when posting manual payments

Symptom

Encountered the following error when posting manual payments in the "Post Outgoing Payments" or "Post Incoming Payments" app.
Error message: "House bank XXXX/YYYY is not assigned to G/L account &&&&&&&&& in company code ZZZZ" (Message no. FINS_ACDOC_POST133).

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Access the "Post Outgoing Payments" or "Post Incoming Payments" application.
  2. Enter the required data, including the 'House Bank/Account' field.
  3. Select "Simulate".
  4. Observe the error message: "House bank XXXX/YYYY is not assigned to G/L account &&&&&&&&& in company code ZZZZ".

Cause

The error is caused by a discrepancy between the bank reconciliation account in the house bank accounts and the bank reconciliation account of the G/L account entered in the app.

Resolution

 Use the "Manage Bank Accounts" app to verify the bank reconciliation account assigned to the house bank account.
Similarly, via the "Manage G/L Account Master Data" app to verify the bank reconciliation account associated with the G/L account used in the "Post Outgoing Payments" or "Post Incoming Payments" app.
Ensure that these two bank reconciliation accounts are identical. 

Keywords

House Bank, G/L Account, FINS_ACDOC_POST133, Bank Reconciliation Account, Manage Bank Accounts, Manage G/L Account Master Data, Post Outgoing Payments, Post Incoming Payments , KBA , FI-FIO-AR-TRA-2CL , Transaction Apps: Public Cloud , Problem

Product

SAP S/4HANA Cloud Public Edition all versions