Symptom
- The E-Verify toggle cannot be activated.
- Error message displayed: "To enable/disable the E-verify switch, make sure that you are providing an entry for both the E-Verify configuration and the account type."
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Navigate to the compliance settings.
- Attempt to activate the E-Verify toggle
- Error message displayed: "To enable/disable the E-verify switch, make sure that you are providing an entry for both the E-Verify configuration and the account type."
Cause
E-Verify configuration is there without account type to be provided before activation.
Resolution
- Access the compliance settings in the instance.
- Before attempting to activate the E-Verify toggle, click the dropdown menu.
- Select an account type, such as "Test," and enable the E-Verify toggle.
- Refresh the page to confirm that the E-Verify toggle is successfully enabled.
Keywords
e-verify activation, compliance settings, account type selection, e-verify toggle, configuration error, enable e-verify, everify , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding all versions
SAP Knowledge Base Article - Public