SAP Knowledge Base Article - Public

3639067 - E-Verify cannot be enabled, error "To enable/disable the E-verify switch, make sure that you are providing an entry for both the E-Verify configuration and the account type."

Symptom

  • The E-Verify toggle cannot be activated.
  • Error message displayed: "To enable/disable the E-verify switch, make sure that you are providing an entry for both the E-Verify configuration and the account type."

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Navigate to the compliance settings.
  2. Attempt to activate the E-Verify toggle
  3. Error message displayed: "To enable/disable the E-verify switch, make sure that you are providing an entry for both the E-Verify configuration and the account type."

Cause

E-Verify configuration is there without account type to be provided before activation.

Resolution

  1. Access the compliance settings in the instance.
  2. Before attempting to activate the E-Verify toggle, click the dropdown menu.
  3. Select an account type, such as "Test," and enable the E-Verify toggle.
  4. Refresh the page to confirm that the E-Verify toggle is successfully enabled.

Keywords

e-verify activation, compliance settings, account type selection, e-verify toggle, configuration error, enable e-verify, everify , KBA , LOD-SF-OBX-EVF , Everify , Problem

Product

SAP SuccessFactors Onboarding all versions