SAP Knowledge Base Article - Public

3639702 - Email Replies to Campaign Created as Completed Status.

Symptom

Customer emails that reply to SAP Cloud for Customer (C4C) campaigns are created with a "Completed" status in the Activities -> E-mails work center view.

Environment

  • Product: SAP Cloud for Customer
  • Campaigns

Reproducing the Issue

  1. Create a campaign with an email template and a target group of customers.
  2. Execute the campaign successfully.
  3. A target customer receives the campaign email.
  4. The customer replies to the campaign email from their email box.
  5. The reply email is created in the Activities -> E-mails work center view with a "Completed" status.

Cause

When a customer replies to a C4C campaign, an email activity is created in the C4C system with a "Completed" status.

Resolution

This is the designed behavior of the SAP Cloud for Customer system.

See Also

Refer to: 3040282 - Reason "Multiple matching contacts were found" Is Shown When an E-mail is Received and an Unassociated E-mail Is Created Instead of a Ticket

Keywords

inbound email activities, completed status, campaigns, email replies, campaign email replies , KBA , LOD-CRM-MKT-CAM , Campaigns , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions