Symptom
Customer emails that reply to SAP Cloud for Customer (C4C) campaigns are created with a "Completed" status in the Activities -> E-mails work center view.
Environment
- Product: SAP Cloud for Customer
- Campaigns
Reproducing the Issue
- Create a campaign with an email template and a target group of customers.
- Execute the campaign successfully.
- A target customer receives the campaign email.
- The customer replies to the campaign email from their email box.
- The reply email is created in the Activities -> E-mails work center view with a "Completed" status.
Cause
When a customer replies to a C4C campaign, an email activity is created in the C4C system with a "Completed" status.
Resolution
This is the designed behavior of the SAP Cloud for Customer system.
See Also
Keywords
inbound email activities, completed status, campaigns, email replies, campaign email replies , KBA , LOD-CRM-MKT-CAM , Campaigns , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public