SAP Knowledge Base Article - Public

3639782 - Some users do not get Activate option when resent invitation email in SAP Analytics Cloud (SAC).

Symptom

  • Some users do not get Activate option when resent invitation email in SAC.
  • These users only get Login option in the email.

Environment

SAP ANALYTICS CLOUD 2025.8.17

Reproducing the Issue

  1. Login to SAC
  2. Navigate to Security > Users
  3. Select users and re-send invitation email of SAC

Notice: Some users only gets Login option whereas some get Activate and Login option in email.

Cause

  • Invitation with 'Activate' and 'Login' button - This version is sent when the user account is not activated yet. The 'Activate' button allows the user to set up their account, while 'Login' button redirects them to SAC login page after activation.
  • Invitation with only 'Login' button - This version is sent when the user account is already activated (i.e. they have already clicked original activation link or completed their initial setup). In such cases, the system only provides the login option as activation setup is no longer required.

Resolution

This is designed SAC behavior based on Activation status of individual users. If you'd like to standardize the experience, one approach could be to ensure all users complete their account activation beforehand. 

See Also

Keywords

login, activate, security, users, authentication, email, account, SAC , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0