Symptom
- When using the Instance Refresh Tool (IRT), the refresh process fails.
- Additionally, the refresh status remains stuck in 'In Progress'.
Environment
SAP SucccessFactors HCM suite
Reproducing the Issue
- Schedule a refresh using the Instance Refresh Tool.
- Monitor the process and observe that the refresh fails, with the status remaining in 'In Progress'.
Cause
The failure in the refresh process might be caused by a server restart. To confirm that additional checks on the application logs is needed. This interruption results in the process becoming stuck, causing the refresh status to remain in 'In Progress'. (For product support please check Internal Memo.)
Resolution
To resolve this issue, please follow these steps:
- Retry the Refresh Process.
- Access the Instance Refresh Tool.
- Reschedule the refresh process.
If the process fails again, please promptly open an incident with the LOD-SF-PLT-IRT team for further assistance and resolution. 1296527 - How to create a support case for SAP Support.
See Also
- KBA: 2865983 - New status in Instance Refresh tool: "Post-Refresh Activities in Progress"
- KBA: 2791468 - Instance Refresh Tool for BizX & LMS | Must-Know Guide & FAQ
- KBA: 3591173 - Instance Refresh Tool - Scheduled refresh with status Validation Failed
- KBA: 3639972 - IRT - How to manually cancel a refresh
Keywords
instance refresh tool, refresh failure, sap successfactors, entry not found with cf url lookup, server restart, post-refresh activities, refresh status in progress, revert environment, retry refresh , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , LOD-SF-PLT-REF , Instance Refresh , LOD-SF-PLT , Platform Foundational Capabilities , Problem
SAP Knowledge Base Article - Public