SAP Knowledge Base Article - Public

3640924 - Identify Missing Data Source for Visiting Hours in Account Reports

Symptom

  • In reports, the data source storing the visiting hours (available days of the week and time) for accounts is not identifiable.
  • The available fields in the account data source do not include information on visiting days or times.
  • The issue persists when attempting to fetch this information from the account data source.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go To Customer work center.
  2. Go to Account work center view.
  3. Search and open an account.
  4. Navigate to the "Visiting Hour" facet.
  5. Set the available days of the week and time.
  6. Go to Business Analytics work center.
  7. Go to Data Reports work center view.
  8. Review the account data source fields, which include "Date of Last Visit", "Date of Next Visit", "Recommended Latest Visit Date", and "Recommended Visit Frequency in Days".
  9. None of these fields contain the required information on visiting days or times.

Cause

Currently the data source storing the visiting hours (available days of the week and time) for accounts does not exists

Resolution

  1. This is a new requirement that has been requested in the customer influence forum. Refer to the influence session link: https://influence.sap.com/sap/ino/#/idea/249877.
  2. Note that this request has been acknowledged in the influence forum.
  3. Encourage stakeholders to vote on the thread and use the comments section to engage with the product management team.
  4. Optionally, provide feedback or comments on the influence session link to highlight any identified bottlenecks or feasibility concerns since the submission.
  5. This requirement falls under new feature discussions and should be addressed through the influence forum.

See Also

Keywords

data source, visiting hours, available days, visiting times, account data source, analytics, report generation , KBA , LOD-CRM-ACT-VST , Visit Planning , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions