Symptom
When trying to access and Account or other object, an error "Access to item is not permitted. Verify and try again" is shown despite the user having the correct access rights configured.
Environment
SAP Sales Cloud Version 2
Cause
The Access Control Entries in the backend were not defined correctly upon creation of the Account or other object.
Resolution
After verifying that the user has the correct access configured, make a dummy change to any access related field on the Account or object (e.g. Owner, Sales Data etc). The Access Control Entries should now be defined and the user should be able to access the object.
See Also
Keywords
Access to item is not permitted, access restrictions, account access , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public