SAP Knowledge Base Article - Preview

3642207 - Error when importing data from Datasphere to SAP Analytics Cloud

Symptom

  • Attempt to refresh an import job that was working previously, and the error is displayed: "Error parsing service metadata: Could not parse as Edmx document";
  • Try to create a new model using the same query, and another error is displayed: "Unable to connect to datasource. Check the connection details and user credentials, and then try again."


Read more...

Environment

SAP Analytics Cloud 2025.8.17 

Product

SAP Analytics Cloud 1.0

Keywords

SAC, Analytics Cloud, import job, model, query, error, credentials, Error parsing service metadata, could not parse as Edmx document, unable to connect, datasource, refresh, token, OAuth, OData, connection , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.