Symptom
There is no option in the system to change the date format is displayed in the UI.
Environment
- SAP Sales Cloud V2
- SAP Service Cloud V2
Reproducing the Issue
- Navigate to "Settings" > "All Settings".
- Under "System Preferences", click on "Language, Region, and Currency".
- Observe that there is no option to change the date format of the UI.
Cause
The data format of the UI is determined by the date format settings of the browser used to access the system.
For example, if the language of the browser is set to English (USA), the date format of the UI will be shown in USA format (12h - AM and PM).
Resolution
This is the system expected behavior. Currently, there is no option to set the date format according to the user preference.
As an alternative, it is also recommended to raise an idea in the Influence Portal with your request.
Keywords
Date Format, Settings, Language and Region Settings, AM PM, Date, Hour, Time Zone, Browser, Limitation , KBA , CEC-CRM-IN , Internalization for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public