SAP Knowledge Base Article - Public

3643909 - extension scenario from ticket to task

Symptom

The extension scenario from ticket to task does not exist. Users are unable to extend a custom KUT field from the ticket header to the task or activity.

Environment

Cloud for Customer

Reproducing the Issue

  1. Navigate to Service > Tickets > Open any ticket.
  2. Create an extension field in the header.
  3. Edit the field.
  4. Go to Extension Scenarios.
  5. Observe that there is no scenario available to extend this field to task/activity.

Cause

The extension scenario from ticket to task does not exist yet.

Resolution

If this functionality is required, submit a feature request via the Influence forum.

Refer to the following link to submit the request: SAP Influence Forum

See Also

Refer to: SAP Influence Forum.

Keywords

extension scenario, ticket to task, KUT field, SAP Service Cloud, activity task, custom field, extension scenario missing, Service Request Processing, SAP Influence Forum, feature request. , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions