Symptom
After enabling the WalkMe tool, when clicking on the WalkMe button at the top of the screen, the button is not responsive.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Log into the system.
2. At the top right of the screen, click on WalkMe button.
3. The button is not responsive.
Cause
One potential cause is that no content has been created, so the WalkMe menu won't open.
Resolution
To have the WalkMe menu opening and the button working, some content has to be created, so the button icon will become responsive, and the menu should appear.
Keywords
WalkMe; Button; Responsive; Not working; Icon; Menu; Click; C4c , KBA , WME-LOB-INT , WalkMe Snippet Integration with LOB Platform , How To
SAP Knowledge Base Article - Public