SAP Knowledge Base Article - Public

3644740 - Dump in Contract Account due to Duplicate Processor Party

Symptom

Dump occurs when accessing the Ticket tab in the Contract Account.

Environment

Cloud for Customer

Reproducing the Issue

  1. Go to the Utilities Work Center.
  2. Navigate to the Contract Account view.
  3. Search and select the Contract Account ID.
  4. Access the Ticket tab.
  5. Observe that a Dump occurs.

Cause

The Processor party was duplicated in the Contract Account.

Resolution

  1. Identify the duplicate Processor party in the Contract Account.
  2. Remove the erroneous Processor party entry.
  3. Retain only the current Processor party.

Keywords

Contract Account, Dump, Processor party, Duplicate entry, assertion_failed, Service Request Processing, Ticket tab, Error analysis, Processor duplication , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions