Symptom
Dump occurs when accessing the Ticket tab in the Contract Account.
Environment
Cloud for Customer
Reproducing the Issue
- Go to the Utilities Work Center.
- Navigate to the Contract Account view.
- Search and select the Contract Account ID.
- Access the Ticket tab.
- Observe that a Dump occurs.
Cause
The Processor party was duplicated in the Contract Account.
Resolution
- Identify the duplicate Processor party in the Contract Account.
- Remove the erroneous Processor party entry.
- Retain only the current Processor party.
Keywords
Contract Account, Dump, Processor party, Duplicate entry, assertion_failed, Service Request Processing, Ticket tab, Error analysis, Processor duplication , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public