SAP Knowledge Base Article - Public

3644993 - Unable to complete the EOPP process

Symptom

You are unable to process the EOPP for Canada employees due to the error "Employee exists, but no assignment are ready for processing."  

Cause

User you are trying to process was deleted. If the issue persists, contact Workforce support team reporting a case

Resolution

Import once again the employee profile with the information and process EOPP.. 

Keywords

KBA , XX-PART-WFR-TAM , SAP Time and Attendance Management by Workforce Software , Problem

Product

SAP SuccessFactors HCM Core 2505