Symptom
The tagged inventory status of the serial number SN1(where SN1 is the Serial Number Id) is "In Stock-Externally Owned" after the customer return CR1(where CR1 is the Customer Return ID).
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Entitlements work center and select the Registered Products view.
- Find and select the product 1234 (where 1234 is a Product ID) and serial number SN1, then click "View All".
- In the General tab, you will notice that the tagged inventory status is "In Stock-Externally Owned".
Cause
The tagged inventory status for the Registered Product/Serial Number SN1 is shown as "In Stock-Externally Owned" because, during the customer return process, the Follow-up activity was selected as "Return to Supplier" and the "externally owned" checkbox was selected but Return to Supplier was not done.
Resolution
To solve the issue, complete the Return to Supplier process. These are the following steps to perform Return to Supplier,
- Go to the Outbound Logistics work center and select "New Return to Supplier" in the common task.
- In the dropdown, select "Third-Party Customer Return Items by Selection" and search using the Inbound Delivery ID: xxxx.
- Select the product 1234 and the corresponding entry.
- Add a reason for return and complete the necessary fields, then finish the process to create the Supplier Return Document.
- Open the Supplier Return Document and, in the items tab, add a Follow-up Decision (e.g., Replacement).
- Finalize and close the Supplier Return Document. The document will now be released.
- In the Outbound Logistics work center, select the Delivery Proposal view and search for the Supplier Return Document.
- Complete the Outbound Delivery process to send the product back to the supplier.
- Verify the tagged inventory status. It should now be updated from "In Stock-Externally Owned" to "Returned to Supplier".
Keywords
tagged inventory status, in stock-externally owned, customer return, return to supplier, product , serial number , outbound logistics, supplier return document, inventory status change, third-party customer return items, follow-up decision, logistics troubleshooting. , KBA , AP-IP-INV , Inventory , How To
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