SAP Knowledge Base Article - Public

3645461 - Discrepancies related to SAC roles and Teams in SAC during transport via Cloud ALM

Symptom

When roles and Teams are being exported and imported from one SAC tenant to another, there is a mismatch in the number of Teams and roles post transport.

Environment

SAP Analytics Cloud 2025.8.18 

Reproducing the Issue

  1. Access the Transport tab in your SAC tenant
  2. Use the content network to transport roles and/or teams to another tenant.

Cause

This functionality only works when we import a package with the "Import Team Settings" checkbox checked, which is disabled by default. Therefore, when an import happens from cTMS, this option remains disabled by default, preventing the role from being assigned to the teams. 

Resolution

Check the "Import Team Settings" checkbox when importing a package. This is a known limitation in the cTMS import process. Please raise an enhancement request to address this. 

See Also

Keywords

cTMS, cALM, ALM, Application Lifecycle Management, Analytics Cloud, roles, teams, transport, content network , KBA , LOD-ANA-ACN , SAC Content Network , Known Error

Product

SAP Analytics Cloud all versions