SAP Knowledge Base Article - Public

3645881 - Bill-To address cannot be changed in a Manual Project Invoice Request.

Symptom

You have noticed that you can change the Bill-To address in an Automatic Project Invoice Request; however this cannot be done from an Manual Project Invoice Request.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Work Center Project Management
  2. Not Invoiced Time and Expenses view
  3. Search the Project ABCD
  4. Click New > Manual Project Invoice Request
  5. Go to Step 2: Additional Data

You can change the Bill-To Name but not the Address.

 

However, when creating an Automatic Project Invoice Request, this option is available:

  1. Click New > Automatic Project Invoice Request
  2. Select the tab Involved Parties

From here you can change both the Name & the Address of the Bill-To.

Cause

When you create a Manual Project Invoice Request, the Bill-To address is typically predefined based on the customer's default billing address.

The system enforces this to maintain consistency and ensure that the invoice aligns with the agreed-upon billing information.

Manual changes can introduce errors.

Enforcing predefined addresses helps maintain consistency and accuracy, especially for manual processes where user input variability can be higher.

Resolution

This is the expected system behavior in the current version of Business ByDesign.

If you need any new enhancement added to the software, feel free to directly submit your request for this feature to the correct decision makers at SAP via Customer Influence. 

The Customer Influence site, https://influence.sap.com, allows customers to log Improvement Requests themselves and have the ability to work directly with our technology and development group.

Keywords

Manual Project Invoice Request; Automatic Project Invoice Request; Bill-To Address , KBA , AP-PRO , Project Processing , Problem

Product

SAP Business ByDesign 2508