Symptom
In View Schedules, when opening the View Jobs of a scheduled reports, it shows "No result found".
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Go to Report Center
- Navigate to View Schedules > All Schedules
- Open View Job of one of the scheduled report
- "No result found" will be shown
Cause
When a report schedule is created, only the user who initiated the schedule can view the associated Job Status information.
While administrators can access the schedule itself, the Job Status details remain exclusive to the user who set it up.
Resolution
Only the user who scheduled the report can see the Job Status data.
Keywords
No result found, report schedule, View Jobs, Job Status, Empty , KBA , LOD-SF-ANA-RCT-ACT , Actions in Report Centre , Problem
Product
SAP SuccessFactors HCM Suite all versions
SAP Knowledge Base Article - Public