SAP Knowledge Base Article - Public

3646803 - Filtering on "To" Column in Service > Unassociated E-Mails Results in Application Dump

Symptom

When applying a filter on the "To" column in the Service > Unassociated E-Mails view, the system throws a dump.

Environment

SAP Cloud for Customer Core Applications

Reproducing the Issue

  1. Navigate to the Service work center.
  2. Select Unassociated E-Mails.
  3. Apply a filter on the "To" column (e.g., search using the term "Service-se") and press Enter.
  4. A dump error occurs.

Cause

The issue occurs due to the presence of a special character (e.g., #) in the From field of an activity (e.g., Activity ID: 123456). The system is unable to handle this character properly during the filtering operation

Resolution

Avoid using special characters (such as #) in the From name of activities, as they may cause unexpected behavior during filtering operations.

See Also

NA

Keywords

Filter, To Column, Unassociated E-Mails, Dump Error, Activity, Special Characters , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions