Symptom
- After failing to complete an exam, the user is locked out of the item and cannot return to enter the e-signature.
- The item displays the message “E-Signature Required for Credit”, but the “Submit E-Signature” button is inaccessible.
- Users do not receive a failed completion status and cannot insert the e-signature.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Assign an online item requiring e-signature to a user >
- As the user, launch the item and fail the online content >
- Proceed to the e-signature page >
- Without inserting the PIN, return to the Learning Home Page >
- Observe that the item displays the message “E-Signature Required for Credit.” >
- Attempt to click the “Submit E-Signature” button and note that the page is locked out.
Cause
This is a Known Issue.
Resolution
The development team has validated the issue and implemented a code fix to resolve it.
The fix will be introduced in the 2H2025 release, scheduled for:
- Preview: 13-Oct-2025
- Production: 14-Nov-2025
For release timelines, please review SAP SuccessFactors Product Release & Road Map Information.
See Also
Keywords
e-signature, locked out, sap successfactors, learning, failure, attempts, e-signature, button, item, locked, completion, status, learning plan, online, content, user, esig, lms, LRN-201212, KI2505 , KBA , LOD-SF-LMS-ESG , E-Signature , Known Error
Product
SAP SuccessFactors Learning all versions
SAP Knowledge Base Article - Public