Symptom
Error:Rejected shows when switching to proficiency setting Rating scale in Manage Talent Intelligence Hub via proxy.
Environment
SAP SuccessFactors Talent Intelligence Hub
Reproducing the Issue
- Proxy as a user.
- Navigate to Manage Talent Intelligence Hub.
- Click on "Proficiency Setting > Rating Scale"; the screen loads normally.
- Click on "Proficiency Setting > Rating History"; the page displays no data.
- Switch back to "Rating Scale".
- Error message "Error:Rejected" displays.
Cause
Currently it is system behavior that proxy user can not access proficiency setting > "Rating History" in Manage Talent Intelligence Hub. Therefore, the "Error:Rejected" is displayed indicating that the proxy user can not access "Rating History" screen.
Resolution
If you think enhancement is needed for the current behavior, you can share your ideas via Customer Influence Portal for our Product Management team to review it. Once you have submitted your idea, other customers and partners can vote for it and your votes help us to prioritize ideas that we will consider for upcoming product releases. You can refer to the kba here on how-to: KBA 2090228 - How to Submit Ideas for SAP SuccessFactors Products.
Keywords
reject, error, proxy, proficiency level setting, rating scale, rating history, talent intelligence hub, proxied user, proxy, permissions, error message, error message green, no data , KBA , LOD-SF-TIH-COC , Center of Capabilities , LOD-SF-TIH-POR , Growth Portfolio , LOD-SF-TIH , Talent Intelligence Hub and Job Profiles , Problem
SAP Knowledge Base Article - Public