Symptom
- After executing the instance refresh via IRT, onboardee email addresses were not anonymized in the target instance.
- Real emails were sent from the target instance to the destination and could be viewed through the Integration Center.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Perform an instance refresh from Production to a target instance using IRT.
- Log in to the target instance after the refresh.
- Trigger an onboarding process or action that sends emails.
- Observe that real emails are being sent from the target instance to the destination.
- Verify in Integration Center that the onboardee email addresses are not anonymized and actual email IDs are visible.
Cause
This issue has been identified as a known defect in the Onboarding user management.
Resolution
- As a workaround, an RITM must be executed.
- Until a permanent fix is delivered by Engineering, the masking script execution is required after each refresh.
Note: @support Engineers please refer to Internal Memo.
See Also
Keywords
Instance refresh, IRT, TLS-33163, INC14011815, INC14265966, Target, anonymized, masked, email, ECT-252275 , KBA , LOD-SF-OBX , Onboarding 2.0 , LOD-SF-PLT , Platform Foundational Capabilities , Problem
Product
SAP SuccessFactors Onboarding 2505
SAP Knowledge Base Article - Public