Symptom
When editing a C4C Collective Contract Account, the bill forms created under class IS_U_BI_COLLECTIVE_BILL_NEW are missing.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Utilities facet.
- Open a Collective Contract Account.
- Click on "Edit Contract Account".
- Select the "Bill Form" dropdown.
Cause
The C4C contract account category is not set as collective.
Resolution
Maintain the Contract Account Category in the C4C Fine-Tuning:
- Go to the Business Configuration work center and click on Overview.
- Search for Utilities.
- Open Utilities Activity and click on Contract Account Category.
- Set the "Collective Flag" for the relevant category.
Keywords
edit contract account, field display issue, user entries not displayed, utilities, contract account defect, field visibility problem, troubleshooting , KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer add-ins all versions
SAP Knowledge Base Article - Public