SAP Knowledge Base Article - Public

3648002 - 'Action' Step Type Not Available In Case Flow

Symptom

In Case Type Configuration, user is unable to add the 'Action' Step Type in Case Flow Phase.

Environment

SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to User Profile.
  2. Click on Settings.
  3. Under All Settings, search for 'Cases'.
  4. Navigate to Case Types and open a Case Type in Draft Status.
  5. Go to 'Case Flow' Tab and under Phases, click on Add Step.
  6. Notice that there is no option to add 'Action' as a step in Phases.

Cause

The 'Action Catalog' feature is not Active in the system.

Resolution

A request needs to be raised to SAP via a Case to activate the Action Catalog feature in the system. Once the feature is activated, it can be confirmed by following below steps:

  1. Go to User Profile.
  2. Click on Settings.
  3. Under All Settings, search for 'Cases'.
  4. Navigate to Action Catalog and notice that pre-delivered Action Catalogs and option to create new Action Catalog will be available.

Keywords

Action, Step Type, Phases, Case Flow, Action Catalog, Missing, Activation, Case Type, Service, Configuration , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Service Cloud Version 2 all versions