Symptom
User is unable to create new Customer Returns or find any configurations related to Customer Returns in the system.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
There are two ways in which issue can be observed:
- Scenario 1:
-
- Go to User Profile.
- Click on Settings.
- Under All Settings, search for 'Customer Returns'.
- Notice that no results are returned.
- Scenario 2:
-
- From the Navigation Menu, go to Customer Returns Workcenter.
- Notice that there is no option to create (+) new Customer Returns or a refresh icon on the OWL screen.
Cause
Issue can occur due to the following reasons:
- Incorrect or Missing Authorization for the user.
- Feature not enabled in the tenant.
Resolution
- If it is the first case as mentioned above, in order to configure and create Customer Returns in the system, user must be assigned to the below Business Service and Apps:
- sap.crm.service.returnOrderService - Return Order (Business Service)
- sap.crm.service.returnOrderService - Customer Returns (App Name)
- sap.crm.service.returnOrderService - sap.crm.returnorderservice.uiapp.returnOrderAdmin (App Name)
- If it is the second case as mentioned above, after adding the necessary Services and Apps in Business roles, if the Return Order is still not accessible in the system, then a request needs to be raised to SAP via a Case to activate the Customer Returns feature in the system.
See Also
SAP Help Documentation - Customer Returns
Keywords
Customer Returns, Return Order, Activate, Configuration, Missing, Create, New, Service , KBA , CEC-CRM-CR , Customer Returns for SAP Sales/Service Cloud , Problem
Product
SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public