Symptom
Saved default version is missing in the Job Settings for the imported job in SAP Analytics Cloud
Environment
SAP Analytics Cloud (Enterprise) 2025.14.9
Reproducing the Issue
- Logon to SAC and open an imported model
- Select one job within the model, click Edit > Import Settings
- See the Version under Replacement Scope is showing as blank.
- Open the drop down list of the available versions but cannot find the default version saved.
Cause
The default version is beyond top 100 items in the version dimension.
Resolution
- This is the current design that if the default version is beyond top 100 items then it will not show under Job Settings.
- This behavior should not impact the model as user still able to select the version manually.
- SAC developer is working to improve this behavior.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- 2851317 - Where can I find more information on SAP Analytics Cloud (SAC) for Planning features and documentation?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
Your feedback is important to help us improve our knowledge base.
Keywords
SAP Cloud, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Sac, Acquisition, Model, Connect, Story, Tenant, Import, Failed, Using, Working , KBA , LOD-ANA-ML-DE , SAC Data Wrangling , Problem
SAP Knowledge Base Article - Public