SAP Knowledge Base Article - Public

3648430 - Customer Insights tab having loading issues in C4C

Symptom

There are problems when loading the page under Customer Insights in a specific network.

Environment

  • SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customer Work Center
  2. Open the Accounts View
  3. Open an Account
  4. Go to the Customer Insights facet
  5. The facet does not load

Cause

  • The issue is potentially caused by network restrictions or firewall configurations preventing access to external APIs required by the Customer Insights tab.

Resolution

  1. Verify whether the issue is related to the network or the computer by testing access from a different network (e.g., home network).
  2. If the issue is confirmed to be network-related, ensure the following domains are whitelisted in the firewall settings:
  • "*.crm.cloud.sap"
  • "*cxm-salescloud.com"

    See Also

    Refer to: Signal Service API Guide.

    Keywords

    customer insights, sap cloud for customer, loading issues, timeout error, performance issues, network restrictions, firewall settings, browser behavior, edge, chrome, vpn connection, external api access. , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem

    Product

    SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions