Symptom
There are problems when loading the page under Customer Insights in a specific network.
Environment
- SAP Cloud for Customer
Reproducing the Issue
- Go to Customer Work Center
- Open the Accounts View
- Open an Account
- Go to the Customer Insights facet
- The facet does not load
Cause
- The issue is potentially caused by network restrictions or firewall configurations preventing access to external APIs required by the Customer Insights tab.
Resolution
- Verify whether the issue is related to the network or the computer by testing access from a different network (e.g., home network).
- If the issue is confirmed to be network-related, ensure the following domains are whitelisted in the firewall settings:
- "*.crm.cloud.sap"
- "*cxm-salescloud.com"
See Also
Refer to: Signal Service API Guide.
Keywords
customer insights, sap cloud for customer, loading issues, timeout error, performance issues, network restrictions, firewall settings, browser behavior, edge, chrome, vpn connection, external api access. , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public