Symptom
Below error occurs when accessing SSCUI 100066 in Configure Your Solution.
Sorry, the app couldn't be opened.
The navigation target "#OrgStructure-configure?sap-app-origin-hint=" of the app could not be resolved. This can be caused, for example, by an incorrect content configuration, an incorrect or missing role assignment, or because your current device is not supported.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Access Manage Your Solution app
- Press Configurate Your Solution
- Go to SSCUI 100066
Cause
Missing business catalog SAP_CA_BC_IC_LND_BCF_ORG_PC for the role BR_BPC_EXPERT
Resolution
- Search for Business user in Maintain Business Users app
- Choose BR_BPC_EXPERT role in “ASSIGNED BUSINESS ROLES” tag
- Assign the business catalog SAP_CA_BC_IC_LND_BCF_ORG_PC to the role BR_BPC_EXPERT for this user
- Try again to access SSCUI 100066
Keywords
SAP S/4HANA Cloud Public Edition, Manage Your Solution, Configurate Your Solution, SAP_CA_BC_IC_LND_BCF_ORG_PC, business catalog, BR_BPC_EXPERT, business role, SSCUI, 100066, error, sorry, the app couldn't be opened, missing role, assignment, device , KBA , SV-CLD-FRM-APP , Flexorg, Foreign Key Check , Problem
SAP Knowledge Base Article - Public