Symptom
User is not able to access Launch proxy button as it is Greyed out
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Navigate to Learning Administration
- Goto Users > Search for User
- Goto User details page
- Under Actions drop down see the Launch Proxy Option is Greyed Out
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Cause
The User is Inactive in LMS, in Order to access the Launch Proxy the User must be active in the LMS.
Resolution
- Navigate to Learning Administration
- Goto Users > Search for User
- Goto User details page
- Search for Status and Push the Inactive Button to make it Active.
- Click on Save Changes
Keywords
Launch proxy, Greyed out, button, Active Status, Inactive status, Users, user details page, push button , KBA , LOD-SF-LMS-USR , User Entity , LOD-SF-LMS-ADM , System Admin, Global Variables, References , Problem
Product
SAP SuccessFactors Learning all versions
Attachments
| Pasted image.png |
SAP Knowledge Base Article - Public