SAP Knowledge Base Article - Public

3649940 - DMARC Verdict Failed Error Experienced even After Enabling the Ignore DKIM and DMARC Checks Flag

Symptom

You notice that even though the flag Ignore DKIM and DMARC checks is set as Enabled in the email settings of your SAP Service Cloud Version 2 system, some inbound emails are still failing with the error message below:

  • DMARC verdict failed

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to your SAP Service Cloud Version 2 tenant.
  2. Click on the User Profile.
  3. Click Settings.
  4. Navigate to All Settings.
  5. Click Inbound Monitoring under Emails.
  6. See the entries with the error "DMARC verdict failed".

Cause

Even though the flag is enabled in the email settings, it is also required to ensure that the domain which is maintained on the envelope-from of your email MIME is also added as a Trusted Domain in your email settings, otherwise, it will continue to experience failures.

Resolution

In order to solve this, you may download the MIME of the email and check the domain which is maintained under the envelope-from.

Once you take the domain, follow the steps below:

  1. Click on the User Profile.
  2. Click Settings.
  3. Navigate to All Settings.
  4. Click MTA Configuration under Emails.
  5. Click on the Edit button.
  6. Add the domain in the Trusted Domain table.
  7. Save the changes.

P.S. Please ensure that only the domains which you own and operate are added to the Trusted Domains settings.

Keywords

Domain, Trusted, Trusted Domain, Envelope, Envelope-From, From, Email, Inbound, Inbound Email, DMARC Verdict, DMARC, Verdict, Failed, Failure, Error, Ignore DKIM and DMARC checks, Ignore, Channel, MTA Configuration, SAP Service Cloud Version 2, Version 2, V2, , KBA , CEC-CRM-EML , Emails for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions