Symptom
When creating a new appointment in the C4C system, the Server Side Integration (SSI) synchronizes the appointment into Exchange Outlook 365 with the calendar status set to "Free".
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer
Reproducing the Issue
- Create an appointment in the C4C system.
- Synchronize the appointment using SSI to Outlook.
- Verify the "Show As" status in the synchronized Outlook calendar entry, which is set to "Free".
Cause
Settings controlled by MS Outlook.
Resolution
The calendar status field is configurable from the MS Outlook side and is not controlled by the Groupware Server Side Integration (SSI). It will need to be configured with your Exchange Administrator.
Keywords
c4c, exchange outlook 365, calendar status, free, busy, server side integration, ssi, appointment synchronization, default calendar status, mailbox configuration, exchange admin , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
SAP Knowledge Base Article - Public