SAP Knowledge Base Article - Public

3650002 - Unable to Create Tasks in the Activities Section of a Case

Symptom

You have added the Activities section within the General tab of the cases in the SAP Service Cloud Version 2, however, you notice that the option to create a Task is still not available.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to your SAP Service Cloud Version 2 tenant.
  2. Navigate to Cases work list.
  3. Open any case.
  4. Navigate to General tab.
  5. Scroll down until the Activities section.
  6. See the option to create a task is not available.

Cause

The Task Management feature checkbox is not enabled in the Case Type configuration.

Resolution

It would be required to follow the steps below to ensure the case type is set up properly to support the creation of tasks:

  1. Click on the User Profile.
  2. Click Settings.
  3. Navigate to All Settings.
  4. Click Case Types under Cases.
  5. Select any type.
  6. Click "...".
  7. Click Create New Version.
  8. Within the Case Type set up, navigate to General tab.
  9. Set the feature Task Management as enabled.
  10. Click Activate.

From now on, cases created with this case type would have the option to create Tasks from within the Activities section.

Keywords

Task, Tasks, Activities, Activity, Section, Case, Case Management, Cases, How To, Task Management, Feature, Case Type, Adaptation Mode, SAP Service Cloud Version 2, Version 2, V2, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions