SAP Knowledge Base Article - Public

3650024 - Time slot deletion notifications not sent to instructors

Symptom

  • Instructors are not receiving cancellation notifications upon time slot deletion.
  • Notifications are received only when the entire class is deleted.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Create a class with multiple time slots >
  2. Configure a primary instructor with a valid email >
  3. Delete one time slot from the class's Agenda tab >
  4. Observe that the notification is not received by the instructor >
  5. Inactivate and then delete the class >
  6. Observe that now the notification is received by the instructor.

Cause

One of the following prerequisites is not met:

  1. Under Global Application Settings:
    1. : Enabled.
    2. : Must be populated with an email address.
    3. : Enabled.
  2. Under the Class record:
    1. Ensure that there are users enrolled in the class.
    2. In the Details tab, under Email Confirmation for Admin-Initiated Actions, enable "Email confirmation to the Instructor".

Resolution

  1. Learning Administration >
  2. Make sure the prerequisites are met >
  3. Open the Class record >
  4. Open the Agenda tab >
  5. Delete one time slot >
  6. The instructor will receive a new System Enrollment Notification.

See Also

KBA 2422545 - Notification with Cancellation Invite for Slot Deletions - SAP for Me 

Keywords

time-slot deletion, instructor, cancellation email, class notifications, email settings, enrollment update, notification, Learning, timeslot, lms, time, slot, agenda, segment, so, schedule offering, systemenrollmentnotification , KBA , LOD-SF-LMS-NOT , Notifications , LOD-SF-LMS-SCH , Class - Scheduled Offerings , LOD-SF-LMS-INS , Instructors and My Classes , Problem

Product

SAP SuccessFactors Learning all versions